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Attention!

This manual should be used with the
Workbook from the Revised 1996
IPCC Guidelines for National
Greenhouse Gas Inventories .

This IPCC software should be used
with the commercial spreadsheet
application Excel, version 5 or a later
version.
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1. Before you start...
This diagram explains how to use the IPCC software to make a national
inventory.
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other methodologies summary tables
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2. Introduction
This software will help you prepare national inventories of greenhouse gases
(GHG)  and is based on the Revised 1996 IPCC Guidelines for National

Greenhouse Gas Inventories.  It contains worksheets from the Greenhouse Gas
Inventory Workbook (Workbook) and the reporting tables from the Reporting
Instructions.

The IPCC software is based on the commercial spreadsheet application Microsoft
Excel.  You must have Excel 5 or a later version installed on your

computer to be able to run this software.  The software has a custom menu
system to help you move through the worksheets and the reporting tables.
Furthermore, many of the formulas for calculating the emission estimates have
been included in the worksheets.

The software is protected to make sure that the formulas and tables cannot be
modified accidentally. The protection function can be disabled, however, to allow
for more flexibility.  Please see the section ÂDisabling the ProtectionÊ, later in this
manual, for instructions on how and when you may want to disable the
protection.

3. How to use this manual
This manual describes the main functions of the IPCC software and will only give
instructions on how the software works.  It does not give an explanation of the
methodologies for estimating GHG emissions.

You will see that bold text is used throughout the manual to draw your
attention to important points.  The terms click, double-click and right-click are
used often in the manual.  They mean the following:

••••= click - means to click the left mouse button on the screen object
which is indicated.

•= double-click - means to click the left mouse button twice on the

screen object.  The two clicks should be made very quickly.  Usually

this action will open or close a window, activate a function, or finish

a task.

•= right-click - means to click on the right button of your mouse.

This action often will open a special menu or provide help for an

action.

A dialogue box is a box which asks you a question that you must answer by

either clicking on a button or filling in some information.

When you are asked to select a menu item this means you should select an

option near the top left corner of the screen.  These options include names like

File, Edit, and CO2 Combustion.  You may be asked to select several of these

menu items in a row; this will be indicated by separating them with a >, (greater

than sign).  For example, to select the File menu item followed by the Close menu

item, this will be indicated by File > Close.

WARNING: You
should be cautioned
that, if the base
worksheets are
modified, it is your
responsibility to
ensure that all
formulas,
calculations  and
links between tables
are correct.

NOTE: When
using this software
you should always
use the Workbook

to understand how
the emission
estimates are
calculated.
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You will see special remarks indicated by a NOTE in a box beside the main text.

4. Installing the software
The software is provided on two diskettes inside this manual, or as a set of two

downloadable files from the Internet.  Follow the instructions given below to

install the software on your computer.

4.1 If you are using Windows 3.1

•= To install the software from the diskettes, put diskette 1 into your

diskette drive and select File > Run from the Program Manager,

then type A:\setup in the dialogue box.  Follow the instructions on

the screen until the installation is complete.

•= To install the software using the files downloaded from the Internet,

simply download the two files (ipccsw1.exe and setup.bat) into an

empty directory (usually C:\temp) and then run the setup.bat file.

To run the setup.bat file select File > Run from the Program

Manager, then type C:\temp\setup.bat in the dialogue box.  If you

have chosen a directory other than C:\temp, please type that

directory path instead, followed by setup.bat.  Follow the

instructions on the screen until the installation is complete.

4.2 If you are using Windows 95 or NT

•= To install the software from the diskettes, simply put diskette 1 into

your diskette drive and select Start > Run from the Start Menu

bar, then type A:\setup in the dialogue box.  Follow the

instructions on the screen until the installation is complete.

•= To install the software using the files downloaded from the Internet,

download the two files (ipccsw1.exe and setup.bat) into an empty

directory (usually C:\temp) and then run the setup.bat file.  To run

the setup.bat file select Start > Run from the Start Menu bar, then

type C:\temp\setup.bat in the dialogue box.  If you have chosen a

directory other than C:\temp, please type that directory path

instead, followed by setup.bat.  Follow the instructions on the

screen until the installation is complete.

During the installation you will be asked to specify a directory where the program

should be installed.  Click on the button with the computer icon and the program

will be installed in the default directory, C:\IPCC, as shown in Figure 1.

NOTE: Selecting a

different default

directory to install

the software may

result in

unexpected errors.
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At the end of the installation, a dialogue box will ask if you would like to see a

README file (Figure 2).  This file contains important information on the

operation of the software and some frequently asked questions.  You should read

it by clicking Yes.

After reading the README file, you will find an IPCC Software icon in the

Program Manager of Windows 3.1 or on the Start Menu > Programs selection of

the Start Menu Bar in Windows 95 or NT.

5. Getting started
Before starting the software, be sure that Excel 5 or a later version is

correctly installed on your computer.  Double-click the IPCC software icon

to start the software or double-click on the Start.xls file in File Manager or

Windows Explorer.

Figure 1: Setup dialogue box

Figure 2: README file dialogue box

WARNING:  You

should not start the

software by double-

clicking on the

Overview.xls sheet

from File Manager

or Explorer.
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Excel will then automatically open and you will be presented with a dialogue box

requesting the year of your inventory (Figure 3).  Select a year from the drop-

down list or type in a new year (4 digits).

If no inventory exists for this year, you will be prompted with a dialogue box

(Figure 4) asking whether you would like to construct an inventory for that year.

Select Yes to start your inventory.  If you choose No the software will close.

You will then be asked to select a year to use as a template (Figure 5).  From the

drop-down list, you can select a year which already contains inventory data or

you can select a set of blank sheets.  If you would like to use the format and data

from a previous yearÊs inventory as a starting point, select a year from the list.  If

you would like to start with a blank set of worksheets, select Blank sheets from

the list.

Figure 3: Enter year dialogue box

Figure 4: New year dialogue box

Figure 5: Select a year dialogue box

NOTE:  If you have

used a different

software to prepare

your inventory, you

will have to transfer

the data manually

from that software to

this one.  There is no

tool for transferring

data automatically to

this software.

NOTE:  If you are

using Excel 95 or

later, you will be

asked to Âenable

macrosÊ when you

first open the

software.  The

macro functions are

not enabled by

default in these

versions of Excel.
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After choosing a template, the software will open.  Excel will load a file called

Overview.xls.  This file contains the reporting tables from the Reporting

Instructions (Volume 1, IPCC Guidelines) and will be open at all times when you

are running the software.  This is to make sure that all the calculations are

updated as you work.

You will see that the standard Excel menu system is replaced by a special menu

system which you can use to move around the tables and make all your inventory

calculations.

=

•= The Sectors menu option will allow you to open other files to

perform the Workbook calculations for the ÂEnergy,Ê ÂIndustrial

Processes,Ê ÂAgriculture,Ê ÂLand-use Change/ForestryÊ and ÂWasteÊ

sectors. These files are called ÂModule1.xls,Ê ÂModule2.xls,Ê

ÂModule4.xls,Ê ÂModule5.xlsÊ and ÂModule6.xls,Ê respectively.  There

are no calculations to be made for the Solvents and Other Product

Use sector, since there is no Workbook methodology for this

sector.

Figure 6: Overview.xls main screen
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•= The Long Summary menu option contains three choices which

will show you the summary table 7A, sheets 1, 2 and 3 of the

Reporting Instructions.

•= The Short Summary > Show menu option will show summary

table 7B of the Reporting Instructions.

•= The Uncertainty menu option will show you summary table 8A,

sheets 1, 2 and 3 of the Reporting Instructions.

•= The File, Edit, Insert, Window and Help menus are standard

Excel menus that can be used to open and close files, modify the

worksheets, change from one worksheet to another and obtain help

within the Excel programme.  There are currently no Help items for

the IPCC software itself contained within the online Help system.

You will find that each worksheet in the software has its own custom menu

system which will help you move through the various areas requiring data input.

You can also click on the Tabs at the bottom of the window to move from one

worksheet to another (Figure 7).

The tabs are labelled using the same format as the Workbook and Reporting

Instructions.  In the example above, 1-1s1-3 indicates this is worksheet 1-1 of the

Workbook and contains sheets 1 to 3 of that worksheet.  For all the Sector

worksheets (Energy, Industrial Processes, Agriculture, Land-use Change and

Forestry, Waste) the Tabs are labelled with the number of the worksheet and the

number of the sheet within that worksheet.

At the end of each set of Tabs there is a Tab labelled Module1.  This Tab

contains the programming code for creating the custom menu system and should

not be modified in any way (Figure 8).

Figure 7: Worksheet tabs from the energy sector file

Figure 8: The Module tab
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6. Completing your inventory
To start constructing your inventory, begin by filling in the country name, year

and contact information into the table you see in Figure 6.  Then click on

Sectors at the top and select the sector you will work with (e.g. ÂEnergy,Ê

ÂIndustrial Processes,Ê ÂAgriculture,Ê etc.) (Figure 9).  A new file will be opened

when you select a sector.  This file contains the worksheets from the Workbook

for that particular sector.

After choosing the sector you wish to work on and the file has been opened, use

the instructions in the Workbook to fill in the required information for making

the emission estimates.  The Workbook contains detailed explanations on how

the calculations should be made.

After you fill in the information for that sector you should save the changes by

selecting File > Save.  Then you will need to move to the next sector.  To do

this, click on Window and select Overview.xls from the menu.  This will take

you back to the main menu.  Click on Sectors again and choose a new sector.

Follow the same procedure for all the sectors.  The following sections will

describe the sector worksheets in more detail.

7. The Sector Worksheets

7.1 Energy (Module1.xls)
You can open this file by selecting Sectors > Energy from the Overview.xls

menu.  This file will help you calculate your emissions from the energy sector

using the methods in the Workbook.  The custom menu for this file will help you

move through the various methods for the energy sector (Figure 10).

Figure 9: Selecting a sector to work on

Figure 10:  The Energy sector main menu

NOTE: You must

use the Workbook

when filling in the

worksheets in these

files.
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You will also notice that the status bar at the bottom of the window contains a

short sentence to give you some description of the function of the menu item

(Figure 11).

The energy sector file contains methods for estimating CO2 emissions using the

Reference Approach and the Detailed Sectoral Approach.  If you only use the

Reference Approach for calculating CO2 emissions from fuel combustion, the

totals will only appear in Table 7B of the summary tables (Overview.xls).  No

total will be provided in Table 7A, since this table provides sectoral details which

can only be obtained by using the Detailed Sectoral Approach.

7.2 Industrial Processes (Module2.xls)
You can open this file by selecting Sector > Industrial Processes from the

Overview.xls menu.  This file will help you calculate emissions from the

ÂIndustrial ProcessesÊ sector using the methods contained in the Workbook.  The

custom menu for this file will help you move through the worksheets of the

ÂIndustrial ProcessesÊ sector (Figure 12).

7.3 Agriculture (Module4.xls)
You can open this file by selecting Sectors > Agriculture from the

Overview.xls menu.  The custom menu in this worksheet will help you calculate

your emissions from Agriculture using the methods in the Workbook.  You can

move around the worksheets by using the custom menu system (Figure 13).

Figure 11: The hint at the bottom of the window

Figure 12: The Industrial Processes main menu

Figure 13: The Agriculture main menu
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7.4 Land-use Change and Forestry (Module5.xls)
You can access this file by selecting Sectors > Land-use Change and

Forestry from the Overview.xls menu.  This file will help you calculate your

emissions from land-use change and forestry using the methods in the Workbook.

The custom menu system will help you move through the various worksheets

(Figure 14).

This file contains a slight modification of the methodology for estimating carbon

emissions or removals by soils.  Worksheet 5-5s1 and 5-5A have been extended

so that many different land-use management systems can be included in the

calculation.  You will notice that the top table in worksheet 5-5s1 sums the

results of all the tables below it.  To make the calculations correctly, follow these

steps.

Step 1 Defining land-use management systems

In worksheet 5-5s1, you should enter the name of each land-use management

system in the upper left cell of each calculation table under the main table

(e.g. cell B29, B35, B41 etc.).  These names will also appear in worksheet 5-5A,

since some of the land may be agriculturally impacted.  You may be limited by

data availability and need to estimate the areas covered by each type of land-use.

Step 2 Calculating soil carbon from agriculturally impacted lands

If the land is agriculturally impacted, use the corresponding table in sheet 5-5A to

calculate the soil carbon from that type of agricultural practice (scroll down to

where the name of the land-use system is).  The amount of soil carbon (column

G) will be automatically transferred to the corresponding table in 5-5s1.  You

should then enter in the land areas for t-20 years and t in columns D and E of

worksheet 5-5s1.  The net change in soil carbon over the 20 years will then be

calculated in column H.

Step 3 Calculating soil carbon from non-agriculturally impacted lands

If the land is not agriculturally impacted, simply put the quantity of soil carbon per

hectare in column C (this writes over the formula contained in that cell).  Then

enter the land areas for t- 20 years and t.  The net change in soil carbon for this

land-use management system will then be calculated in column H.  Once all land-

use management systems have been entered in the tables, the totals for land area

and net carbon change will appear in the top table.

Figure 14: The Land-use Change and Forestry main menu

NOTE:  At the end

of the calculation the

land areas for t-20

years and t should

match.  If they do

match, the message

CORRECT: Land

Areas Match will

appear in cell G1.  If

they do not match,

the message ERROR:

Land Areas Do Not

Match will appear in

cell G1.

NOTE:  Some of the

tables within the

sector sheets will be

filled in automatically.

This is because the

results for these

tables are simply

calculations using

numbers in other

worksheets.



SO F T W AR E M AN U AL

18 R e v i s e d  1 9 9 6  I P C C  G u i d e l i n e s  f o r  N a t i o n a l  G r e e n h o u s e  G a s  I n v e n t o r i e s :   S o f t w a r e  M a n u a l

Once you have completed your calculations in a sector, you can close any of the

worksheets by selecting File > Close or double-clicking on the workbook icon in

the upper left corner, just underneath the Excel icon.  If you have made changes

to the file you will be asked if you would like to save the changes (Figure 15).

Select Yes to save your changes.

7.5 Waste (Module6.xls)
You can access this file by selecting Sectors > Waste from the Overview.xls

menu.  This file will help you calculate your emissions from waste using the

methods in the Workbook.  The custom menu will help you move around the

various worksheets (Figure 16).

8. The Sectoral and Summary Tables
While you are completing the sector worksheets, the sectoral and summary

tables in Overview.xls will be filled automatically.  However, if you have

calculations for a sector or source which is not included in the Workbook, you

will have to enter this value manually into Overview.xls.  Also, if you have made a

calculation using your own method, you will have to enter the results into

Overview.xls.  You should also provide a description of the type of data

contained in the Other sector whenever you report an estimate in this sector

(e.g. the sectors and activities which are included).  Finally, Tables 8A 1, 2 and 3

will have to be filled in manually.

Once your inventory is completed, please make sure that all summary tables have

been filled in, either by the methodologies provided in the worksheets or by filling

Figure 15: Save the changes dialogue box

Figure 16: The Waste sector main menu
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the results in by hand.  Where you cannot make an emission estimate, because

data is lacking or there is no methodology, put NA (not available) in the summary

tables.  If there are no emissions from a particular source in your country, put

NO (not occurring) in that space in the summary tables.  When you have finished

all your data input, verify that the totals are correct.

9. Printing the worksheets
To print individual worksheets, click on the printer icon on the Excel toolbar.  If

you would like to print more than one worksheet at once, select the Tab of the

first sheet you wish to print and then, while holding down the Shift key, select the

last sheet you wish to print (Figure 17).  Once the sheets are selected simply click

on the printer icon as before.

If you would like to print all the worksheets in a file, select File > Print from the

menu and then click on Entire Workbook in the Print What box.  This will

also print the software code for creating the custom menu system.  Unfortunately

this is a limitation of the Excel printing functions and cannot be avoided.

You may want to make some of the columns wider so your values print correctly.

The section on Disabling the protection tells you how to remove the

protection so that you can make a column wider.

10. Disabling the protection
You will notice as you work with the software that you will not be able to enter

data into some cells.  Those which contain formulas or information which should

not be changed have been protected to prevent mistakes from being made.

However, GHG inventory requirements are not the same in all countries and

therefore this protection can be disabled to allow the user to modify the format

and contents of the worksheets.  Before disabling the Protection on the

worksheets, you should be very familiar with the functions and

capabilities of Excel.  If you do decide to disable the Protection, you

are responsible for making sure that all the formulas in the worksheets

still produce the correct result.

The Protection function is located at the bottom of the Edit menu item (Figure

18).  If you select Unprotect Sheet you will disable the protection on the

current sheet.  If you select Unprotect Workbook, you will disable the

protection on the entire Excel workbook (the file you are working in).

Figure 17: Selecting more than one worksheet

NOTE:  These
worksheets have
been formatted to
print correctly on an
HP Laserjet III or IV.

If you are using a

different type of

printer (such as an

Epson Stylus), you

may need to modify

the column widths of

the spreadsheets to

make them print

correctly.
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10.1 Why disable the Protection on a worksheet?
You might want to disable the protection to make some modifications to the

worksheet:

•= increase or decrease the width of a column;

•= add colour to a cell, or change a formula;

•= add a row or column to the worksheet, perhaps to add a sector or

fuel type.

To make a column wider, once you have disabled the protection on a worksheet,

simply place your mouse over the line separating two column headers.  The

mouse icon will change to a two headed arrow.  Then click and drag the column

to make it wider.

10.2 Why disable the Protection on a workbook?
You might want to disable the protection to make some modifications to the

workbook:

•= add or delete worksheets from the workbook;

•= copy or move worksheets from one workbook to another.

Figure 18: Locating the Protection function
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When you select Unprotect sheet or Unprotect workbook you will get a

dialogue box which confirms the action (Figure 19).

After you have made your modifications, you may wish to reprotect the

worksheet or workbook.  To do this you simply have to select the ÂProtectionÊ

menu item again and you will get another confirmation dialogue box which will

say that the worksheet or workbook has been protected.  We strongly

recommend that you reprotect your worksheets or workbook after

you have finished making your modifications.  This will prevent

unwanted errors.

11. Software notes
The software works with Excel version 5.0c or later versions.  Earlier versions

are not supported and indeed, the software does not work correctly in version

5.0a.  The software has been tested with Excel 97 and appears to function

correctly but it has not been tested under a Macintosh environment.

Figure 19: Confirmation dialogue box
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TO RECEIVE THE UPDATES OF THE

IPCC SOFTWARE FOR NATIONAL

GREENHOUSE GAS INVENTORIES

The development of the IPCC Software for National Greenhouse Gas Inventories

is an ongoing process and the first phase has now been completed.  The Software

will need to be updated periodically as better data and scientific understanding

lead to better estimation methods.  For this reason, the Software have been

designed in a spreadsheet format which can be easily modified.  If you wish to

receive information concerning future updates, please fill in and return the

coupon below, by mail or fax.  This will result in your registration as a Software

user and you will be notified of subsequent updates.

Please send any change of address to: IPCC WGI Technical Support Unit, Hadley

Centre, Meteorological Office, London Road, Bracknell, RG12 2SY, United

Kingdom.

IPCC

IPCC WGI Technical Support Unit

Hadley Centre

Meteorological Office

London Road

Bracknell, RG12 2SY

United Kingdom

Fax:  (44 1344) 856912

Please send me information concerning future updates of the IPCC Software for

National Greenhouse Gas Inventories.

(Please write in CAPITAL LETTERS)

Company name:............................................................................................................

For the attention of: ....................................................................................................

Position: ..........................................................................................................................

Address:..........................................................................................................................

..........................................................................................................................................

City and post code:......................................................................................................

Country: .........................................................................................................................

E-mail: ...................................... Tel: ................................................ Fax: .............................................................

Date:.................................................................. Signature:.......................................................................................

����................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
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Annex 1

Software Contents

The two disks should contain the following program files:

Manual.do_

Module1.xl_

Module2.xl_

Module4.xl_

Module5.xl_

Module6.xl_

Oc25.dl_

Ole2.dl_

Ole2.re_

Oleconv.dl_

Ole2disp.dl_

Ole2nls.dl_

Ole2prox.dl_

Overview.xl_

Readme.tx_

Scp.dl_

Setup.exe

Setup.lst

Setup1.ex_

Start.xl_

Stdole.tl_

Stkit416.dl_

Storage.dl1

Storage.dl2

Typelib.dl_

Vaen21.ol_

Vb40016.dl_

Vshare.38_

Compobj.dl_

Ctl3dv2.dl_


